HOME 動作確認済み環境

動作確認済み環境

2020年6月現在、MT HPで販売しているWordPressテーマは以下の環境で動作することを確認しておりますが、動作はサーバや閲覧端末固有の設定にも依存しますので、100%動作保証をするものではありません。

また、将来的なWordPressやプラグインのアップデートによる不具合は動作保証対象外となります。

サーバ環境

  • WordPress バージョン5.0以上
  • PHP バージョン7.0以上(5系のバージョンでは動作しません)

WordPressプラグイン

以下のプラグインに関してはMT HPで販売しているWordPressテーマと競合することなく、正常に動作することを確認しております。

  • Contact Form 7
  • Contact Form 7 add confirm
  • WP Mail SMTP
  • Classic Editor
  • Table of Contents Plus
  • WP Multibyte Patch
  • All In One SEO Pack
  • Google XML Sitemaps
  • Akismet
  • AddQuicktag
  • BackWPup – WordPress Backup Plugin

表示ブラウザ

Mac OS

  • Safari
  • Google Chrome
  • Mozila Firefox

Windows OS

  • Google Chrome
  • Mozila Firefox
  • Internet Explorer 11以上
  • Microsoft Edge

iOS

  • Safari
  • Chrome
  • Firefox

Android OS

  • Chrome
  • Firefox